Poprzedni temat «» Następny temat
The Darkest Day v1.14 PL
Autor Wiadomość
morgan 
Dziecię Bhaala
Exiled Bard


Posty: 5576
Podziękowania: 434/317
Skąd: Island of Misfit Toys
Wysłany: 2010-10-23, 00:36   The Darkest Day v1.14 PL

Witajcie!
Niniejszym pragnę zakomunikować Wam, że do najnowszej, wypuszczonej przed kilkoma dniami, wersji tego mimo wszystko (oceniając na podstawie grających, nie jakości) kultowego modu dołączone zostało poprawione tłumaczenie PL, które mieliście okazję poprzednio poznawać tylko wskutek dodatkowej podmiany plików spolszczenia. Obecnie będziecie z tego utrudnienia zwolnieni. W nowej wersji wystarczy tylko zainstalować wersję Polish dostępną w samej modyfikacji.
W imieniu Hoppy'ego, koordynatora prac nad poprawą TDD, zapraszam wszystkich do zgłaszania wszelkich błędów i innych wniosków dotyczących tej modyfikacji - możecie to czynić w TYM temacie.

Nowe The Darkest Day możecie pobrać STĄD

Zapraszam.

EDIT: Wskutek mojej nieuwagi - zapomniałem bowiem o korekcie Cuttootha - w nowej wersji zastapiony został jedynie plik tp2.tra. Niestety oznacza to, że wszystkie dialogi są w starej, pierwotnej i mocno topornej wersji. W chwili obecnej za późno jest na dokonanie szybkiej zamiany, więc tymczasowo, dopóki tej sprawy nie wyjaśnię, konieczne będzie użycie zamieszczonej w załączniku łatki, by móc korzystać ze znanej od 3 lat wersji w korekcie Cuttootha. Łatkę wypakowujemy w katalogu z grą zastępując dotychczasowe pliki.
Przepraszam i zapraszam do pobierania.
Podziękuj autorowi tego posta
 
 
morgan 
Dziecię Bhaala
Exiled Bard


Posty: 5576
Podziękowania: 434/317
Skąd: Island of Misfit Toys
Wysłany: 2010-11-06, 01:47   

W poprzednim poście jest załącznik, co niektórzy zauważyli, większość - wnioskując po liczbie pobrań - niestety nie. Kontaktowałem się z obecnym koordynatorem tego projektu, Hoppym i przedstawiłem problem. Stwierdził, że - zwłaszcza z uwagi na fakt, iż w ciągu najbliższych kilku miesięcy zamierzam skończyć zaczętą swego czasu korektę całości (myslę, że do końca lutego dam radę) - nie ma potrzeby robić zamieszania z puszczaniem nowej wersji i nie ma problemu, by tymczasowo ta kwestia była rozwiązywana za pomocą łatki. Wersja zamieszczona w samym TDD jest jak najbardziej grywalna, plik techniczny (w tym przypadku tp2.tra) jest zaktualizowany, a stanowi niemal połowę zawartości, "jedynie" dialogi nie zostały dotknięte ręką Cuttootha, wersja po tej korekcie zamieszczona jest właśnie we wspomnianym załączniku.
W każdym razie bardzo przepraszam za utrudnienia czy problemy. Zapraszam do pobierania zarówno modyfikacji, jak i łatki.
pozdrawiam

EDIT (do osoby poniżej): To zrób sam, jeśli potrafisz lepiej
Ostatnio zmieniony przez morgan 2010-11-06, 01:59, w całości zmieniany 1 raz  
Podziękuj autorowi tego posta
 
 
Wandorn

Posty: 54
Podziękowania: 3/5
Wysłany: 2010-11-06, 01:55   

Widzę, że jak zwykle są problemy. czy to takie trudne, zrobić to dobrze?

dobrze chociaż, że to zostało zauważone. i że potrafisz przyznać się do błędu;)
_________________
http://img153.imageshack....bg1cy.jpg[/img][img]http://img254.images...4/6809/bg2s.jpg
Podziękuj autorowi tego posta
 
 
Alvarez 
Zasłużony

Posty: 1949
Podziękowania: 253/73
Wysłany: 2010-11-06, 11:44   

Cytat:
Widzę, że jak zwykle są problemy. czy to takie trudne, zrobić to dobrze?

Znowu masz pretensje, jak nie tu to w RoTcie. Może zamiast narzekać, że trzeba poświęcić minutę na wgranie łatki, byś docenił, że ludzie poświęcają swój czas nie czerpiąc z tego żadnych korzyści, abyś Ty mógł sobie przyjemnie grać. A idź panie z takim, takim tym...
_________________
Ostatnio zmieniony przez Alvarez 2010-11-06, 17:58, w całości zmieniany 1 raz  
Podziękuj autorowi tego posta
 
 
Yarpen 
Bibliotekarz
Podrywacz znudzonych literatek


Wiek: 28
Posty: 346
Podziękowania: 21/15
Wysłany: 2010-11-06, 15:02   

Mi też ten chłopiec działa na nerwy, nazwijcie to honorem świętej krowy bo uważam, że w każdym przypadku tłumacz jakiegoś głupiego moda do Infinity zasługuje na chociaż 'odrobinę' szacunku, ale takiego tylko zdzielić przez łeb. :roll:
_________________
"Yarpen przedstawiony jest jako kawał sukinsyna i prostaka, ale w gruncie rzeczy porządnego. Cechuje go rubaszny humor, potrafi jednak być poważny i szczery."
Podziękuj autorowi tego posta
 
 
 
damsonPL

Posty: 25
Podziękował 8 razy
Wysłany: 2011-02-22, 23:03   

Mam SAGĘ Baldur's Gate, zainstalowałem Baldura2 potem fixpacka v9, następnie chciałem zainstalować TDD, ale wywaliło mi błąd ze muszę mieć worldmap OK wiec sciagnilem worldmap v8.01.
Pokazuje sie komunikat ze nie może odnaleźć plików TDD-TIS1,2,3,.BIF, TDD-MOS.BIF, TDD -RULW.BIF i kilka innch z rozszerzeniem .BIF. Nizej ERROR: Unix.Unix_error(20, "start", " Worldmap//map_mods_trans.tra")
PLEASE email the file SETUP-TDD.DEBUG to max and Mino, Horred The Plagus (weiDu), King Diamond (WeiDU revision), Hoppy (Further updaes) Usng Language [Polsih Som, por of Cob Clan, in co-operation with TB team)]
Wiem ze to wszystko jest napisane bardzo chaotyczne, ale jezeli ktos moze mi pomoc BĘDĘ WDZIĘCZNY!!!
Podziękuj autorowi tego posta
 
 
Alvarez 
Zasłużony

Posty: 1949
Podziękowania: 253/73
Wysłany: 2011-02-22, 23:44   

Cytat:
ale wywaliło mi błąd ze muszę mieć worldmap OK wiec sciagnilem worldmap v8.01.

W sumie nie napisałeś, że tak nie zrobiłeś, ale dla uściślenia: Worldmapa instalujemy po TDD, a tylko wypakowujemy do folderu z BG2 przed.
_________________
Podziękuj autorowi tego posta
 
 
Więcej szczegółów
Za tę wypowiedź podziękowali:
damsonPL
damsonPL

Posty: 25
Podziękował 8 razy
Wysłany: 2011-02-23, 11:18   

Dzieki Alvarez, problem rozwiazany. Miałeś racje, Worldmapa instalujemy po TDD, a tylko wypakowujemy do folderu z BG2 przed. Ja zainstalowalem Worldmapa przed instalacja TDD i stad ten bląd
Podziękuj autorowi tego posta
 
 
Inquisition 


Wiek: 27
Posty: 30
Podziękowania: 2/6
Wysłany: 2011-02-23, 14:05   

Miałem problem i zapewne nadal będzie on aktualny. Modowałem BG od początku i kiedy przyszło do TDD w tej wersji wyskoczył komunikat o braku fixpacka co oczywiście wynikło z mojej młodzieńczej sklerozy, ale prócz tego pojawił się komunikat o konieczności posiadania zainstalowanej TDD w co najmniej v.1.12 Oczywiście, kiedy spełniłem te wymogi dochodziło do re-instalacji dokonanej przez v.1.14 i klapa totalna pełna errorów. Nie żeby była to paląca potrzeba posiadania 1.14, ale na przyszłość chętnie się dowiem cóż powinno się uczynić żęby łaskawie najnowsza wersja się wgrała.
Podziękuj autorowi tego posta
 
 
Mirabelka 
Świeżak na forum

Posty: 4
Podziękowała 3 razy
Wysłany: 2012-05-12, 18:53   Re: The Darkest Day v1.14 PL

morgan napisał/a:
W nowej wersji wystarczy tylko zainstalować wersję Polish dostępną w samej modyfikacji.

EDIT: Wskutek mojej nieuwagi - zapomniałem bowiem o korekcie Cuttootha - w nowej wersji zastapiony został jedynie plik tp2.tra. Niestety oznacza to, że wszystkie dialogi są w starej, pierwotnej i mocno topornej wersji. W chwili obecnej za późno jest na dokonanie szybkiej zamiany, więc tymczasowo, dopóki tej sprawy nie wyjaśnię, konieczne będzie użycie zamieszczonej w załączniku łatki, by móc korzystać ze znanej od 3 lat wersji w korekcie Cuttootha. Łatkę wypakowujemy w katalogu z grą zastępując dotychczasowe pliki.
Przepraszam i zapraszam do pobierania.

Witam!
To stary temat, ale może jeszcze ktoś tu zagląda... Jestem świeża na tym forum, dopiero wczytuję się we wskazówki dot. grania z modami, starając się postępować wg zaleceń.

Zatrzymałam się na modzie TDD, a dokładnie na spolszczeniu. Nie mogę odnaleźć załącznika, o którym napisał Morgan. Czy może mi ktoś podpowiedzieć gdzie jest ta łatka?
Będę ogromnie wdzięczna!
Podziękuj autorce tego posta
 
 
Alvarez 
Zasłużony

Posty: 1949
Podziękowania: 253/73
Wysłany: 2012-05-12, 19:04   

Załącznik jest widoczny po zalogowaniu, spójrz jeszcze raz do pierwszego postu.
_________________
Podziękuj autorowi tego posta
 
 
Więcej szczegółów
Za tę wypowiedź podziękowali:
Mirabelka
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Powered by phpBB modified by Przemo © 2003 phpBB Group