Poprzedni temat «» Następny temat
Windows Vista - dobra czy do bani??
Autor Wiadomość
Tom_Infernus 
Zasłużony


Wiek: 34
Posty: 302
Podziękowano 2 razy
Skąd: Stavanger
Wysłany: 2007-12-25, 00:24   

Zainstalowałem (już jakieś 4 miesiące temu) i byłem zafascynowany.
Nie bezpodstawnie użyłem czasu przeszłego, gdyż już nie jestem.
Raz, że non stop pyta o potwierdzenie wszystkiego, ale to dosłownie wszystkiego.
Dwa, że problemy są z przeróżnymi programami (inżynierskimi - takie testowałem i miałem problemy), grami (choćby mój ulubiony swego czasu mmorpg SRO - na XP śmigał aż miło, a na Viście nie za bardzo mu się chce - albo grafa się kaszani (tekstury się nie wyświetlają), albo wiesza się i nie rusza).
Trzy, że zasoby sprzętowe po prostu pochłania. Kolega miał problem z RAMem i musiał odesłać na gwarancji, to mu pożyczyłem kość i zostałem tylko z 1 GB. Odpalam system masakra, ledwo zipie i ledwo się ładuje - szok koszmarem pogania!

Ogólnie przesiadam się na Linucha teraz, a dodatkowo sobie jako drugi system XP dorzucę, żeby WINE nie męczyć :p

PYTANIE:
A ktoś wie może dokładnie, do ilu procesorów XP obsługuje? (zarówno logicznych jak i fizycznych).
Pytam, bo na stronie MS znalazłem, że max 2, ale to było dla czystego XP. Nie znalazłem jednak żadnych informacji na ten temat dla XP + SP2. Wie ktoś może jak to jest?
_________________
"Gdy nie dajesz rady, a walczysz dalej... - wtedy zaczyna się Kyokushin!"

www.fireangels.org
Podziękuj autorowi tego posta
 
 
 
morgan 
Dziecię Bhaala
The Exiled Bard


Posty: 5364
Podziękowania: 355/229
Skąd: The Island of Misfit Toys
Wysłany: 2008-01-05, 16:03   

Złom, g***o czy jak to tam nazwać:
1. Nie chce kopiować na c części plików (nie mówię już o *.exe, ale np. *.bat), tak samo nie chce ich tam zapisać (jesli zostaną stworzone) nawet administrotorowi systemu - co to k***a za admin, co nie może takich rzeczy zrobić
2. Nie chce usunąć części plików z c - próbowałem naprawdę wielu rzeczy - m.in. KillBox - w XP-ku można było tym usunąć naprawdę wszystko
3. Używacie na tym shicie Sub-Edita?? Nie wiem jak Wy, ale mi nawet jak załączy jako domyślny odtwarzacz filmów i tak za każdym razem (w Total Commanderze) wyskakuje info, że wystąpił błąd (poza *.rmvb, co ciekawe) i muszę korzystać z otwórz za pomocą...
4. odpalanie aplikacji z virtuala - totalna lipa
i wiele wiele innych
Aczkolwiek jedna rzecz zaskoczyła mnie na plus (a przynalmniej mam taką nadzieję)
W związku z punktem 2 - chodzi o nero, którego w tej chwili nie da rady zainstalować (bo nie miałe wcześniej 8 - teraz juz za późno) - musze używac tego windosowskiego g***a (Burn a Disc) przypasiła mi opcja Live File System - jeśli tak to działa jak opisali to rewelka (chyba, że ktoś ma młodsze rodzeństwo, bądź inne zagrożenie, które może świadomie bądź nieświadomie skasować płytkę) - nie jest to pendrive (jeden - 8GB - mi starczy), ale znacznie lepiej się sprawdza niz RW, które w tym momencie już umarło - nie wiem czy nie było tego na XP, ale tam zawsze miałem Nerosa...
Podziękuj autorowi tego posta
 
 
Cannabis 


Wiek: 27
Posty: 157
Skąd: Częstochowa
Wysłany: 2008-01-07, 21:52   

No właśnie ja na różnorakich forach i w serwisach z kompami nasłuchałem sie, że nero na Viście w ogóle nie chce śmigać - a u mnie działa normalnie.

Sub-Edita także posiadam, z tym że wersja dopasowana specjalnie pod Viste i wszystko chodzi ładnie. To samo tyczy się Total Commandera.

Dochodzę do wniosku że ta moja Vista jest jakaś dziwna, bo wszystko na niej działa :-D
Podziękuj autorowi tego posta
 
 
 
morgan 
Dziecię Bhaala
The Exiled Bard


Posty: 5364
Podziękowania: 355/229
Skąd: The Island of Misfit Toys
Wysłany: 2008-01-07, 22:08   

Nie bardzo zrozumiałeś mojego posta - trudno:
Cannabis napisał/a:
To samo tyczy się Total Commandera.

TC jak zawsze działa genialnie
Cannabis napisał/a:
Sub-Edita także posiadam, z tym że wersja dopasowana specjalnie pod Viste i wszystko chodzi ładnie.

Mam najnowszą wersję - tę z IV.07 (4060), mam również nakładkę pod Vistę i nie chodzi normalnie - mimo ustawienia jako domyślnego odtwarzacza muszę startować z Otwórz za pomocą (o czym już pisałem wcześniej)
Cannabis napisał/a:
na Viście w ogóle nie chce śmigać - a u mnie działa normalnie.

Którą masz wersję?? Ja najpierw próbowałem wrzucić 7, ale sknociło mi instalację (uninstall też gwoli ścisłości), potem 6 (bo na tej wersji wypalałem z dobre 3 lata), ale napisało mi, że wykrył nowszą wersję - mówię ch** ściągnę i zainstaluję 8 i wyrzuciło mi tekst, że nie da się odinstalować poprzedniej wersji, no to próbowałem jeszcze poodinstalowywać, potem wziąłem się za próby ręcznego wyrzucania ale nawet po rzekomym usunięciu (metodą podczas restartu, bo pozostałe w ogóle nie zdały egzaminu) - po pojawieniu się kominikatu, że KillBox usunął plik taki i taki pojawiał się on ponownie - dokładniej rzecz ujmując - wciąż tam tkwił - takim to sposobem nie mam nero...
Cannabis napisał/a:
Dochodzę do wniosku że ta moja Vista jest jakaś dziwna, bo wszystko na niej działa

Winszuję - aluzję zrozumiałem...
Zresztą - czekałem na SP1, ale kiedy się okazało, że właściwie nic nie zmieni to po prostu to pier*** - przy najbliższym czasie wolnym czyszczę kompa (na c - chociaż tam zazwyczaj mam mało rzeczy też się trochę nazbierało) i wracam do niezbyt lubianego XP, do którego SP3 wniesie jednak trochę ulepszeń...
Podziękuj autorowi tego posta
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Powered by phpBB modified by Przemo © 2003 phpBB Group