Poprzedni temat «» Następny temat
Problemy z modami
Autor Wiadomość
Cahir 
Pan Świtu


Wiek: 37
Posty: 952
Podziękowania: 149/35
Wysłany: 2020-05-03, 22:08   

Tuldor88 napisał/a:
Hmm... nie lubię EE. Od chwili gdy wyszło i ludzie zaczęli mody konwertować tak by były z tym badziewiem zgodne co i rusz jakiegoś babola na wersji klasycznej znajduję mimo i w starszych wersjach tych samych modów wszytsko chodziło jak w zegarku...

[/spoiler]


Tuldi, tylko nie badziewia, wypraszam sobie. Wielu graczy i modderów preferuje obecnie tę wersję ,czy ci się to podoba czy nie. I nie mówię tu teraz o samym Beamdogu, co do którego sam mam obecnie wiele zastrzeżeń, ale o samych wydaniach EE..To już narzekanie w każdym możliwym momencie na EE staje się nudne. Moderzy nie przestaną robić czy konwertować modów na EE, bo tobie się tam coś nie odpala. I tak wielu z nich podejmuje wysiłek, żeby zachować kompatybilność wsteczną. Poza tym atut na korzyść wersji klasycznej, że z modami daje lepszy efekt niż EE można obecnie włożyć między bajki. Na tę chwilę zdecydowana większość najważniejszych modów jest kompatybilna z EE i w dużej mierze także z EET, jedynie jakieś pomniejsze mody, w które mało kto gra albo o których mało kto wie, nie działają z EE.

Ppza tym jak ci tak strasznie psują rozgrywkę nowe wersje modów, to instaluj tę co ci działają bez zarzutu. Problem solved.
_________________
Then they summoned me over to join in with them
To the dance of the death.
Into the circle of fire I followed them
Into the middle I was led
Podziękuj autorowi tego posta
 
 
Więcej szczegółów
Za tę wypowiedź podziękowali:
picollo
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Powered by phpBB modified by Przemo © 2003 phpBB Group