Poprzedni temat «» Następny temat
EET - problemy techniczne
Autor Wiadomość
Balulish

Posty: 4
Wysłany: 2018-01-28, 18:01   

Próbuję zainstalować EET od 2 dni i bardzo proszę o poradę, bo już po prostu sam nie dam rady ;)

Dotychczasowe działania:
1. Zainstalowałem BG EE 2.5.0.7 z GOG
2. Zainstalowałem BG SoD EE 2.4.0.6. z GOG
3. Zainstalowałem BG2 SoA z ToB 2.5.0.7. z GOG

Zrobiłem następnie modmerge.

Chcę zacząć instalować mody do BG1. Włączam BWS i dostaję error "please start game" (ten klasyczny ;)). Czy ja mam nieaktualną wersję gry, czy gdzie jest problem? Oczywiście zrobiłem autosave'a, ale błąd dalej występuje.

Dodałem też baldur.ini jako plik tekstowy.
  
Podziękuj autorowi tego posta
 
 
memory 
Gwiazda Mystry


Wiek: 43
Posty: 444
Podziękowania: 109/132
Skąd: Garwolin
Wysłany: 2018-01-28, 18:54   

A próbowałeś instalować te mody własnoręcznie, a nie przez BWS? Albo najpierw zainstalować EET, bo to chyba też dopuszczalne rozwiązanie?
_________________
Slainte mhath!
Podziękuj autorowi tego posta
 
 
 
Balulish

Posty: 4
Wysłany: 2018-01-28, 18:58   

jest to rozwiązanie, aczkolwiek wolałbym mieć wszystko przez BWS. Rozumiem, że BWS już nie działa do EE po aktualizacji 2.X?
Podziękuj autorowi tego posta
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
Powered by phpBB modified by Przemo © 2003 phpBB Group